<Q>A large integrated healthcare system decides to embark on an aggressive “transformation” project to:
<C+>Improve patient safety and quality
<C>Become less patient-centric
<C>Increase care variation and unnecessary expenses
<C>All answers are true

<Q>Redesigning processes before installing a new IT system is more cost-effective than doing the reverse.
<C+>True
<C>False

<Q>Process redesign is necessary for organizations to take full advantage of Health IT solutions.
<C+>True
<C>False

<Q>Process redesign involves the following Except: 
<C>Evaluating the desired outcome and changing the way that outcome is attained
<C+>Involves only streamlining the existing processes
<C>Revising peoples’ job descriptions
<C>Removing existing tasks, and adding new ones.

<Q>The only way to accomplish the needed changes is through 
<C>Process redesign
<C>Process re-engineering
<C>Process transformation
<C>Process change management
<C+>All answers are true

<Q>Process redesign means
<C>Installing new hardware and software applications
<C+>Changing the processes by which tasks are accomplished to achieve greater accuracy and efficiency
<C>The method by which a task is accomplished
<C>The art of bringing together ideas, people, and physical resources in a productive manner to achieve specific objectives.

<Q>Change management is helping people adjust to the changes they face as a result of process redesign and IT implementation. 
<C+>True
<C>False




<Q>The two major components involved in change related to the implementation of any information system in the healthcare delivery system are
<C>Streamlining process and revising peoples’ job descriptions
<C+>Process reengineering and change management
<C>Installing hardware and software applications
<C>All answers are false

<Q>All of the following steps occurred during “plain vanilla” approach Except
<C>Purchasing an IT system
<C>Installing the technology into the healthcare system
<C+>Redesigning the processes to reflect the “future state”
<C>Determining how the new IT system can be used to improve healthcare delivery
<C>Trying to convince people to use the new IT system.


<Q>The “Process Transformation” approach is preferred by some EHR vendors because it requires little customization of the applications and can be performed more quickly
<C>True
<C+>False

<Q> “Plain Vanilla” approach requires more work but usually results in more effective outcomes and a satisfied healthcare system.
<C>True
<C+>False

<Q>Which of the following steps occurred during “Process Transformation” approach
<C>Deciding how the healthcare system’s “future state” will look
<C>Redesigning the processes to reflect the “future state”
<C>Building or modifying the EHR applications to work with those redesigned processes
<C>Training the people when the new EHR system is installed
<C+>All answers are true

<Q>The Process Transformation approach requires the integration of “process redesign” and “change management” with the IT implementation. 
<C+>True
<C>False

<Q>Project Management is defined as
<C>Changing the processes by which tasks are accomplished to achieve greater accuracy and efficiency
<C>The method by which a task is accomplished
<C+>The art of bringing together ideas, people, and physical resources in a productive manner to achieve specific objectives.
<C>No answer is correct

<Q>The most common reaction to a process redesign project is                       .               <C>Acceptance
<C+>Resistance
<C>Cooperation
<C>Denial

<Q>Change Management refers to managing changes in software and technology, not to managing peoples’ reactions to change.
<C>True
<C+>False

<Q>All of the following are considered major principles that must be followed for a successful “Health IT” change management program Except
<C>Change managers must communicate a vision throughout the organization
<C>Change management programs must address the needs and concerns of all the employees
<C>The change must be reinforced and must become part of the corporate culture
<C+>Change management program must clearly originate from the junior executive levels.

<Q>All of the following are true about change management in “Health IT” Except
<C>The change agent must be supportive and reinforce the individual adaptive efforts of those affected by the change
<C>Managers should promote two-way communication
<C+>The change agent must include an educational program that contains explanations of the reasons for change for only Top-level managers in the organization
<C>The change agent must realize that process redesign and change management are the twins of effective organizations today

<Q>Which of the following can dramatically enhance the delivery of healthcare?
<C>Process redesign
<C>Information technology implementation
<C>Change management
<C+>All answers are true

<Q>Many Health IT implementations fail because 
<C>Attention is paid to how workflow and processes are affected when new technology is put in place.
<C>Sometimes healthcare professionals are able to adjust to the new processes
<C+>The new processes are not appropriately designed to improve workflow efficiency 
<C>Many IT implementations provide the anticipated value to an organization.

<Q>                       is about changing the way people do things
 <C>Change management 
<C+>Process redesign 
<C>Strategic planning
<C>Project management


<Q>An intersections between columns and rows
<C>Cell
<C>Labels
<C+>Spreadsheet
<C>Formulas

<Q>The basic parts of a spreadsheet include the following Except
<C>Rows
<C>Cells
<C+>Formula
<C>Columns

<Q>In a spreadsheet, the ________ is defined as the horizontal space that is going across the window.
<C>Formula
<C>Cell
<C+>Row
<C>Column

<Q>In a spreadsheet, the __________ is defined as the vertical space that is going across the window. the window.
<C>Formula
<C>Cell
<C>Row
<C+>Column 

<Q>The intersection of a raw and Column is called:
<C>Data
<C+>A cell
<C>A field 
<C>An equation

<Q>___________ are used in Excel to designate each row's location.
<C+>Numbers
<C>Letters
<C>Formulas
<C>Labels

<Q>The advantage of using a spreadsheet is
<C>Calculation can be done automatically
<C>Changing data automatically updates calculations (as long as Excel is not set to calculate manually) 
<C>More flexibility
<C+>All answers are true

<Q>The cell F5 refereed to:
<C>Row F column 5
<C+>Column F row 5
<C>Functions available in the cells 
<C>Function key F4
	

<Q>The highlighted cell is:


	
	
	


<C+>B6
<C>B7
<C>A7
<C>C5

<Q>Labels do not have a value associated with them
<C+>True
<C>False

<Q>Constants are entire that do not have a specified value
<C>True
<C+>False

<Q> In Microsoft Excel, all formulas must begin with what?
<C>$
<C>∑ (SUM)
<C+>=
<C>f(x)

<Q>____________ are entire that have equations that calculate the value to display.
<C>Labels
<C>Constants
<C>Spreadsheet
<C+>Formulas


<Q>The formula for the following spreadsheet that is working for 23 hours and making $5.36 an hour will be:

<C>B1*B2
<C+>=(B1*B2)
<C>=SUM(B1*B2)
<C>=SUM(B1:B2)

<Q>The ___________ function takes the total of the values in all specified cells 
<C+>SUM
<C>Average
<C>MAX
<C>MIN

<Q>In Microsoft Excel, this bar is called

<C>Toolbar
<C>Menu bar
<C+>Title bar
<C>Formula Bar

<Q> In Microsoft Excel, this bar is called


<C>Toolbar
<C+>Menu bar
<C>Title bar
<C>Formula Bar

<Q>Power Point presentation is a collection of……….
<C>Slides and Handouts                    
<C>Speaker’s notes
<C>Outlines                                        
<C+>All answers are true

<Q>PowerPoint is best described as:
<C+>Presentation software
<C>Database software
<C>Drawing software
<C>Desktop publishing software

<Q>If you wish to show your presentation to audience, which of the following view mode should be used? 
<C>Slide view
<C>Outline view
<C+>Slide show view
<C>Normal view

<Q>During a slide show, pressing Esc key would:
<C>Display the last slide
<C>Display slide 1
<C+>End the slide show’
<C>Display the previous slide
<Q>When you apply a design template to a presentation, it can be:
<C>Applied along with another template to the same slide
<C+>Applied to all slides
<C>Modified in slide show view
<C>No answer is true

<Q> In Microsoft PowerPoint, from where can we set the timing for each object?
<C>Slide show, custom transition       
<C>Slide show, Slide transition
<C+>Slide show, custom animation      
<C>View, slide sorter

<Q>File which contains readymade PowerPoint styles that can be used for a presentation is called ……
<C>AutoStyle                                     
<C+>Template
<C>Wizard                                         
<C>Pre formatting

<Q>In Microsoft PowerPoint, animation Schemes can be applied to ____ in the presentation.
<C>All slides                                      
<C>Select slides
<C>Current Slide                                
<C+>All answers are true

<Q>Which command brings you to the last slide in your presentation? 
<C>CTRL + L                                        
<C+>CTRL + End
<C>CTRL + Del                                        
<C>CTRL + O

<Q>Which command brings you to the first slide in your presentation? 
<C>CTRL + F                                        
<C>CTRL + End
<C+>CTRL + Home                                        
<C>CTRL + O

<Q>In Microsoft PowerPoint, a Chart can be put as a part of the presentation using
<C>Insert -> Pictures            
<C+>Insert -> Chart
<C>Edit -> Chart                                 
<C>View -> Chart

<Q>In order to edit a chart in Microsoft PowerPoint, you can
<C>Triple click the chart object
<C>Click and drag the chart object
<C+>Double click the chart object
<C>Click the chart object

<Q>You can create a new PowerPoint slide by completing all of the following except
<C>Choose Insert > New Slide from the menu
<C>Click the New Slide button 
<C>Press Ctrl-M
<C+>Press Ctrl-N

<Q>To start Microsoft PowerPoint application
<C+>Click on Start >> Programs >> All Programs >> Microsoft PowerPoint
<C>Click on Start >> Computer >> Microsoft PowerPoint
<C>Click on Start >> Control Panel >> Microsoft PowerPoint
<C>All answers are true

<Q> In Microsoft PowerPoint, if you select Insert >> Picture >> From File
<C>You can insert pictures and clip-Arts
<C>You can insert clip-Arts only
<C+>You can insert pictures only
<C>All answers are true

<Q>To start slide show of a presentation
<C+>Hit F5 key
<C>From Format choose View Show option
<C>From Slide Show menu choose Rehearse timing
<C>All answers are true

<Q>In Microsoft PowerPoint in order to see all the slides on one screen use
<C+>View, slide sorter from the menu
<C>View, slide
<C>View, master from the menu
<C>View, slide show from the menu

<Q>How do you print your slides in a handout that includes lines for notes?
<C>In the print dialog box, select handout and set the number of slides per page, then select the include comment page option
<C>In the print dialog box select note page instead of handout
<C+>In the print dialog box, select handout and set the number of slides per page to 2
<C>All answers are true







<Q>Which piece of electronic equipment is required in order to use e-mail?
<C+>Modem
<C>Driver
<C>Network card
<C>Mouse

<Q>To prevent a virus entering your computer would you?
<C>Reboot your computer
<C>Delete your email software
<C+>Install antivirus software
<C>Take out your network card

<Q>A WAN refers to:
<C>A local area network.
<C+>A network that connects LANs.
<C>Telecommunications within an organization.
<C>Data traffic across wires. 

<Q>Which of the following best describes a point of service device?
<C>A laptop computer that is carried throughout the hospital to admit patients
<C>A workstation located each bedside in an ICU
<C>A PDA used by home health nurses to record clinical notes from patient visits
<C+>All of the above

<Q>Health information is defined as:
<C+>Any information created or received by a health care entity that is related to an individual’s past, present, or future health, provision of health or payment of health care services
<C>Any information that an individual has about his health status that is not available to health care providers.
<C>Any health care services that have been provided by an individual’s occupational health department related to her overall health status as it relates to a particular job role.
<C>Any information that an individual’s parents retained on his health status as he was growing up and was available to the different school systems that he attended while living at home.

<Q>The role of informatics nurse includes three of the following. Which role only appropriate for Informatics Nurse Specialist (INS):
<C>Disseminating information for appropriate healthcare uses.
<C>Transforming data into information
<C+>The design and testing of information system
<C>Transforming information into knowledge

<Q>Information is defined as which of the following:
<C>A collection of numbers, characters, or facts that are needed for analysis and possible action
<C+>Data that have been interpreted
<C>A synthesis of data derived from several sources to produce a single concept or idea
<C>The management and processing of knowledge 

<Q>The page that opens when the browser first opened is:
<C>Yahoo
<C>JUST
<C+>Home page 
<C>Goggle

<Q>High fidelity simulation experience is not counted as a real bed-side clinical experience
<C+>True
<C>False

<Q>Computer data entry must occur wherever pts found, this is called:
<C>Quality assurance
<C>Quality management
<C+>Point of care 
<C>Quality improvement

<Q>All of the following are true about clinical simulation Except
<C>Simulation is concentrated on the application and integration of knowledge, skills, and critical thinking.
<C>Simulation technology is used to bridge the gap between theory and practice
<C+>Simulation is a substitute for supervised clinical practice
<C>Simulation training provides the students with a risk-free training environment.

<Q>Computers rarely help the nurse in the:
<C>Assessment 
<C>Planning
<C+>Implementation 
<C>Evaluation

<Q>All of the following are storage device, except:
<C>Floppy Disk
<C>Hard disk drives/ removable disk drives
<C>USB flash drives
<C+>Pinter 

<Q>Confidentiality in health informatics is defined as  
<C>The collection of policies, procedures, and safeguards that help maintain the confidentiality, integrity, and availability of personal health information
<C>The right and desire of a person to restrict the use and disclosure of personal health information
<C+>The controlled release of personal health data to a care provider under an agreement that limits the extent and conditions under which this information may be used or further released


<Q> The rationale for using simulation as an educational strategy in nursing are the following Except
<C>To ensure patient safety
<C>To promote better preparation of new nurses
<C+>To diminish students' critical thinking abilities  
<C>To overcome faculty and preceptor shortages and lack of clinical sites


<Q>All of the following are true about Telehealth Except 
<C>Telehealth is the use of communications & information technology to deliver health & healthcare services & information over large & small distances
<C>Telehealth encompasses practices, products, & services bringing healthcare & health information to remote locations.
<C>Telehealth does not extend the services for people at home 

<Q>The possible applications of Telehealth are broad, some of them is/are
<C>Handwritten, paper-based prescriptions
<C+>Electronic ordering of the prescription using a CPOE
<C>Face-to-face consultation between healthcare providers
<C>Literature search in medical library


<Q>Security in health informatics is defined as  
<C+>The collection of policies, procedures, and safeguards that help maintain the confidentiality, integrity, and availability of personal health information
<C>The right and desire of a person to restrict the use and disclosure of personal health information
<C>The controlled release of personal health data to a care provider under an agreement that limits the extent and conditions under which this information may be used or further released

<Q>When implanting a new Health Information Technology system, it is important for manager to
<C>Foster a collaborative relationship among all stakeholders
<C>Decrease the number of driving forces
<C>Increase the number of resisting forces
<C+> Discourage employees creativity and innovation

<Q> Which of the following is the advantage of delivering multimedia content to the bedside?
<C>Patient monitoring
<C>Medication administration
<C>Health education of the client
<C>Electronic Documentation
<C+>All answers are true

<Q>Health informatics is now reflecting a widespread concern to define an information agenda for health services which recognizes the role of citizens as agents in their own care, as well as the major information-handling roles of the non-medical healthcare professions.
<C+>True
<C>False

<Q> Health Information Technologies might help with all of the following EXCEPT
<C>Reduce medical errors
<C+>Increase costs 
<C>Improve quality of care 
<C>Improve efficiency 
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